Author Topic: HELP ME!  (Read 1568 times)

0 Members and 1 Guest are viewing this topic.

Spongebob123

  • Guest
HELP ME!
« on: June 01, 2006, 10:22:09 am »
I was watching a music video and the sound seemed quite strange, like it was coming from one speaker. turns out, it was actually coming from my brother's headphones That were connected into the computer. ( we share the computer now, cause his laptop is broken. ) So I disconnected them and now there's no sound. I tried going to the control panel and adjusting it there but nothing happened. I even clicked on the little horn at the bottom right of my screen but still nothing. I even checked to see if it was muted but it wasn't. Did I disconnected something that I shouldn't have?


PLEASE HELP ME!!!!!!!!!!!

spongebuddie

  • Guest
HELP ME!
« Reply #1 on: June 01, 2006, 10:29:17 am »
i guess put the headphones back in and listen to ur music from that :/

Spongebob123

  • Guest
HELP ME!
« Reply #2 on: June 01, 2006, 10:33:49 am »
Never mind. Problem Solved! I just forgot to hook up the speakers! :biggrin:

garyfan

  • Guest
HELP ME!
« Reply #3 on: June 01, 2006, 12:13:40 pm »
Wow....

CloneTrooperX

  • Guest
HELP ME!
« Reply #4 on: June 01, 2006, 12:18:30 pm »
Hmmmmm.....................Sense can kick in if you think. Anyway,hey garyfan! Is that Sakaki from Azumanga Daioh in your sig?

spongebuddie

  • Guest
HELP ME!
« Reply #5 on: June 01, 2006, 05:00:00 pm »
Quote
Wow....
[snapback]290232[/snapback]
lol i was jus bout to say that  :laugh:

ElectricJello00

  • Guest
HELP ME!
« Reply #6 on: June 05, 2006, 12:40:49 am »
Great minds think alike, hmm?

Offline SpongeBrain

  • SpongeBob
  • *****
  • Posts: 2,412
  • YEEAHHHHHHH
    • View Profile
HELP ME!
« Reply #7 on: June 05, 2006, 05:36:27 pm »
Quote
Great minds think alike, hmm?
[snapback]290742[/snapback]










Distracting.
All Time

Weekly


Offline VulturEMaN

  • Global Moderator
  • SpongeBob
  • *****
  • Posts: 3,852
  • Gender: Male
  • Dengaku Man xD
    • View Profile
HELP ME!
« Reply #8 on: June 05, 2006, 07:58:49 pm »
Clone Trooper...YOU HAVE A PARA IN YOUR SIG!!!!

+1 points for TrooperMaN! :D