Author Topic: Error Reporting  (Read 54497 times)

0 Members and 1 Guest are viewing this topic.

super_sayian_spongebob

  • Guest
Error Reporting
« Reply #30 on: June 04, 2004, 08:47:03 pm »
I had an error that had the whole window screen white, and had this MSQL error crap and it just said that please be patient. Then after I clicked here to refresh, I came back on SZ un-harmed. Weird.  

Offline ssj4gogita4

  • Honorable
  • SpongeBob
  • ******
  • Posts: 17,889
  • Gender: Male
    • View Profile
Error Reporting
« Reply #31 on: June 04, 2004, 08:48:10 pm »
It's done that before. I dont think its anything too serious

Offline MEEP!

  • Honorable
  • SpongeBob
  • ******
  • Posts: 4,299
  • Gender: Male
    • View Profile
Error Reporting
« Reply #32 on: June 04, 2004, 08:53:55 pm »
That happens sometimes. Nothing's wrong.....well, I don't think anything is wrong.
Mr. Krabs: Do you smell it..that smell...a kind of smelly smell...a smelly smell that smells smelly. Anchovies.
Squidward: What?
Mr. Krabs: ANCHOVIES!
Anchovies: MEEP, MEEP, MEEP.

I probably won't be on here too much being in college and all. I will try to pop on every once in a while though to share my thoughts.

Offline ssj4gogita4

  • Honorable
  • SpongeBob
  • ******
  • Posts: 17,889
  • Gender: Male
    • View Profile
Error Reporting
« Reply #33 on: June 04, 2004, 08:56:01 pm »
SpongeZone has been a little slow lately. Sometimes it just doesnt come up

Offline RandomDude18

  • Honorable
  • SpongeBob
  • ******
  • Posts: 3,205
  • Gender: Male
    • View Profile
Error Reporting
« Reply #34 on: June 04, 2004, 10:52:48 pm »
Really? Sponge Zone is very fast for me all the time.

Offline ssj4gogita4

  • Honorable
  • SpongeBob
  • ******
  • Posts: 17,889
  • Gender: Male
    • View Profile
Error Reporting
« Reply #35 on: June 05, 2004, 12:33:18 am »
Maybe its cause everyone is going to a different topic at the same time

Offline cmonkey

  • Administrator
  • SpongeBob
  • *****
  • Posts: 3,989
  • Gender: Male
    • View Profile
    • United SpongeBob
Error Reporting
« Reply #36 on: June 05, 2004, 02:33:16 pm »
Hmm, even during peak hours, the site is fast for me.  It might just be your connection.
Check out my website, www.spongezone.net... oh, nevermind

13 Ghz folding for Team SpongeZone

Spongey34

  • Guest
Error Reporting
« Reply #37 on: June 05, 2004, 03:33:16 pm »
Yeah, it's always fast for me, no matter how many people are on.

Offline ssj4gogita4

  • Honorable
  • SpongeBob
  • ******
  • Posts: 17,889
  • Gender: Male
    • View Profile
Error Reporting
« Reply #38 on: June 05, 2004, 03:41:01 pm »
Well I'm hooked up to 2 other people. That may be the problem.

Offline RandomDude18

  • Honorable
  • SpongeBob
  • ******
  • Posts: 3,205
  • Gender: Male
    • View Profile
Error Reporting
« Reply #39 on: June 05, 2004, 05:40:03 pm »
My connection is also hooked to another computer and it's  still very fast for me.

Offline ssj4gogita4

  • Honorable
  • SpongeBob
  • ******
  • Posts: 17,889
  • Gender: Male
    • View Profile
Error Reporting
« Reply #40 on: June 05, 2004, 07:15:15 pm »
My brother likes to play games and have kazaa/ bear share / anything else that makes it slow on

Offline RandomDude18

  • Honorable
  • SpongeBob
  • ******
  • Posts: 3,205
  • Gender: Male
    • View Profile
Error Reporting
« Reply #41 on: June 05, 2004, 07:24:27 pm »
Dude kazaa, bear share and other programs like that will give you viruses.
« Last Edit: June 05, 2004, 07:24:45 pm by Cbfwebwizard05 »

super_sayian_spongebob

  • Guest
Error Reporting
« Reply #42 on: June 05, 2004, 08:12:46 pm »
I just have Spyware.  

Offline RandomDude18

  • Honorable
  • SpongeBob
  • ******
  • Posts: 3,205
  • Gender: Male
    • View Profile
Error Reporting
« Reply #43 on: June 06, 2004, 12:49:43 am »
Yeah me too, once in a while I get a virus and everytime I restart my computer Windows reloads spyware.

EDI: Not anymore.
« Last Edit: June 21, 2004, 01:39:28 pm by Cbfwebwizard05 »

Offline Hannahbal

  • Honorable
  • SpongeBob
  • ******
  • Posts: 8,226
  • Gender: Female
    • View Profile
Error Reporting
« Reply #44 on: June 20, 2004, 02:23:00 pm »
Err...there's no blue background anymore for me.